term_glyph 1.2.0
term_glyph: ^1.2.0 copied to clipboard

Useful Unicode glyphs and ASCII substitutes.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add term_glyph

With Flutter:

 $ flutter pub add term_glyph

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  term_glyph: ^1.2.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:term_glyph/term_glyph.dart';
5
likes
110
pub points
100%
popularity

Publisher

tools.dart.dev

Useful Unicode glyphs and ASCII substitutes.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

More

Packages that depend on term_glyph