tdproto_dart 1.0.2-dev
tdproto_dart: ^1.0.2-dev copied to clipboard

Tada API data types that are generated from go code to dart code and make data serialization easy.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add tdproto_dart

With Flutter:

 $ flutter pub add tdproto_dart

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  tdproto_dart: ^1.0.2-dev

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:tdproto_dart/tdproto_dart.dart';
4
likes
80
pub points
57%
popularity

Publisher

tada.team

Tada API data types that are generated from go code to dart code and make data serialization easy.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

freezed_annotation, json_annotation, meta

More

Packages that depend on tdproto_dart