syncfusion_flutter_datepicker 19.2.51
syncfusion_flutter_datepicker: ^19.2.51 copied to clipboard

The Flutter Date Range Picker widget allows users to easily select dates or a range of dates. It has four built-in views that allow quick navigation to the desired date.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add syncfusion_flutter_datepicker

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  syncfusion_flutter_datepicker: ^19.2.51

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:syncfusion_flutter_datepicker/datepicker.dart';
389
likes
130
pub points
97%
popularity

Publisher

syncfusion.com

The Flutter Date Range Picker widget allows users to easily select dates or a range of dates. It has four built-in views that allow quick navigation to the desired date.

Repository (GitHub)
View/report issues

Documentation

API reference

License

LICENSE

Dependencies

flutter, intl, syncfusion_flutter_core

More

Packages that depend on syncfusion_flutter_datepicker