syncfusion_flutter_charts 22.2.10 copy "syncfusion_flutter_charts: ^22.2.10" to clipboard
syncfusion_flutter_charts: ^22.2.10 copied to clipboard

A Flutter Charts library which includes data visualization widgets such as cartesian and circular charts, to create real-time, interactive, high-performance, animated charts.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add syncfusion_flutter_charts

With Flutter:

 $ flutter pub add syncfusion_flutter_charts

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  syncfusion_flutter_charts: ^22.2.10

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:syncfusion_flutter_charts/charts.dart';
import 'package:syncfusion_flutter_charts/sparkcharts.dart';
3156
likes
0
pub points
100%
popularity

Publisher

verified publishersyncfusion.com

A Flutter Charts library which includes data visualization widgets such as cartesian and circular charts, to create real-time, interactive, high-performance, animated charts.

Homepage
Repository (GitHub)
View/report issues

License

unknown (license)

Dependencies

flutter, intl, syncfusion_flutter_core, vector_math

More

Packages that depend on syncfusion_flutter_charts