swipe_image_gallery 0.8.0 icon indicating copy to clipboard operation
swipe_image_gallery: ^0.8.0 copied to clipboard

A scrollable, dismissable by swiping, zoomable gallery on which you can add a dynamic overlay.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add swipe_image_gallery

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  swipe_image_gallery: ^0.8.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:swipe_image_gallery/swipe_image_gallery.dart';
36
likes
140
pub points
91%
popularity

Publisher

verified publisher icondbilgin.com

A scrollable, dismissable by swiping, zoomable gallery on which you can add a dynamic overlay.

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on swipe_image_gallery