surround_sound 0.1.5

Flutter Android iOS

A package to create surround sound effects with a frequency generator using Web Audio API

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  surround_sound: ^0.1.5

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:surround_sound/surround_sound.dart';
2
likes
90
pub points
53%
popularity

Publisher

fcodelabs.com

A package to create surround sound effects with a frequency generator using Web Audio API

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, meta, webview_flutter

More

Packages that depend on surround_sound