supercharged_dart 2.0.0
supercharged_dart: ^2.0.0 copied to clipboard

Supercharged brings all the comfort features from languages like Kotlin to all Dart developers.

⚡️ Supercharged Dart #

Important for upgraders: If you are upgrading from version 1.x.x the migration guide will help you.


Supercharged Dart is the core package of ⚡️ Supercharged. It contains all functions that purely rely on Dart.

For more information visit the Supercharged package page.

28
likes
130
pub points
99%
popularity

Publisher

felix-blaschke.de

Supercharged brings all the comfort features from languages like Kotlin to all Dart developers.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

More

Packages that depend on supercharged_dart