super_ranges 1.4.0

Flutter Android iOS web

Powerful yet intuitive Ranges for dart. Open, closed, reversed and by steps ranges.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  super_ranges: ^1.4.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:super_ranges/super_ranges.dart';
0
likes
100
pub points
33%
popularity

Powerful yet intuitive Ranges for dart. Open, closed, reversed and by steps ranges.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

elamericano@gmx.es

License

MIT (LICENSE)

More

Packages that depend on super_ranges