sup 1.1.1
sup: ^1.1.1 copied to clipboard

A widget which displays an image, a title, and a subtitle for errors, empty states, or just fancy custom messages.

Stable versions of sup

VersionMin Dart SDKUploadedDocumentationArchive
1.1.12.2Oct 6, 2020Go to the documentation of sup 1.1.1Download sup 1.1.1 archive
1.1.02.2Oct 4, 2020Go to the documentation of sup 1.1.0Download sup 1.1.0 archive
1.0.12.2Jun 10, 2020Go to the documentation of sup 1.0.1Download sup 1.0.1 archive
1.0.02.2Jun 10, 2020Go to the documentation of sup 1.0.0Download sup 1.0.0 archive
0.1.12.2Dec 16, 2019Go to the documentation of sup 0.1.1Download sup 0.1.1 archive
0.1.02.2Dec 6, 2019Go to the documentation of sup 0.1.0Download sup 0.1.0 archive
0.0.32.2Dec 5, 2019Go to the documentation of sup 0.0.3Download sup 0.0.3 archive
0.0.2+12.2Dec 5, 2019Go to the documentation of sup 0.0.2+1Download sup 0.0.2+1 archive
0.0.22.2Dec 5, 2019Go to the documentation of sup 0.0.2Download sup 0.0.2 archive
0.0.12.2Dec 2, 2019Go to the documentation of sup 0.0.1Download sup 0.0.1 archive
52
likes
100
pub points
61%
popularity

Publisher

maestral.dev

A widget which displays an image, a title, and a subtitle for errors, empty states, or just fancy custom messages.

Repository (missing)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on sup