sunrise_sunset 1.0.4 copy "sunrise_sunset: ^1.0.4" to clipboard
sunrise_sunset: ^1.0.4 copied to clipboard

Dart API that provides sunset and sunrise times for a given latitude and longitude

[1.0.0] #

  • First release.

[1.0.1] #

  • Added example
  • Simplified API

[1.0.2] #

  • Updated CHANGELOG.md
  • Enhanced the README.md
  • Added helpful graphic
  • Gave attribution to source REST API

[1.0.3] #

  • Updated README.md properties table

[1.0.4] #

  • Bug with Date param fixed
11
likes
40
pub points
51%
popularity

Publisher

verified publisheraeyrium.com

Dart API that provides sunset and sunrise times for a given latitude and longitude

Homepage
Repository (GitHub)
View/report issues

License

GPL-3.0 (LICENSE)

Dependencies

flutter, http

More

Packages that depend on sunrise_sunset