stroke_order_animator 2.0.0 icon indicating copy to clipboard operation
stroke_order_animator: ^2.0.0 copied to clipboard

Stroke order animations and quizzes for Chinese characters for use in Flutter apps

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add stroke_order_animator

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  stroke_order_animator: ^2.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:stroke_order_animator/strokeOrderAnimationController.dart';
import 'package:stroke_order_animator/strokeOrderAnimator.dart';
15
likes
110
pub points
39%
popularity

Publisher

unverified uploader

Stroke order animations and quizzes for Chinese characters for use in Flutter apps

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

flutter, provider, svg_path_parser

More

Packages that depend on stroke_order_animator