string_validator 0.3.0
string_validator: ^0.3.0 copied to clipboard

Dart library for validating and sanitizing strings, especially those from user input.

Stable versions of string_validator

VersionMin Dart SDKUploadedDocumentationArchive
0.3.0Null safety2.12Mar 15, 2021Go to the documentation of string_validator 0.3.0Download string_validator 0.3.0 archive
0.1.42.0Mar 30, 2020Go to the documentation of string_validator 0.1.4Download string_validator 0.1.4 archive
0.1.32.0Mar 23, 2019Go to the documentation of string_validator 0.1.3Download string_validator 0.1.3 archive
0.1.22.0Mar 23, 2019Go to the documentation of string_validator 0.1.2Download string_validator 0.1.2 archive
0.1.12.0Mar 22, 2019Go to the documentation of string_validator 0.1.1Download string_validator 0.1.1 archive
0.1.02.0Mar 22, 2019Go to the documentation of string_validator 0.1.0Download string_validator 0.1.0 archive

Prerelease versions of string_validator

VersionMin Dart SDKUploadedDocumentationArchive
0.2.0-nullsafety.0Null safety2.12(beta)Nov 20, 2020Go to the documentation of string_validator 0.2.0-nullsafety.0Download string_validator 0.2.0-nullsafety.0 archive
151
likes
120
pub points
97%
popularity

Publisher

suragch.dev

Dart library for validating and sanitizing strings, especially those from user input.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

More

Packages that depend on string_validator