story_time 1.0.6 copy "story_time: ^1.0.6" to clipboard
story_time: ^1.0.6 copied to clipboard

A fork of story. Instagram stories like UI with rich animations and even more customizability than the original package.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add story_time

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  story_time: ^1.0.6

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:story_time/story_time.dart';
42
likes
160
pub points
91%
popularity

Publisher

unverified uploader

A fork of story. Instagram stories like UI with rich animations and even more customizability than the original package.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, provider

More

Packages that depend on story_time