state_bloc 1.0.4
state_bloc: ^1.0.4 copied to clipboard

Flutter Android iOS Linux macOS web Windows

StateBloc helps the Widget tree to rebuild again with the help of streams.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  state_bloc: ^1.0.4

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:state_bloc/state_bloc.dart';
3
likes
90
pub points
25%
popularity

Publisher

ashishrawat.dev

StateBloc helps the Widget tree to rebuild again with the help of streams.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on state_bloc