spring_button 1.0.14
spring_button: ^1.0.14 copied to clipboard

Flutter Android iOS Linux macOS web Windows

A simple widget for having child widgets that respond to gestures with a spring animation.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  spring_button: ^1.0.14

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:spring_button/spring_button.dart';
28
likes
90
pub points
82%
popularity

Publisher

cosmossoftware.coffee

A simple widget for having child widgets that respond to gestures with a spring animation.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on spring_button