socketlabs 0.1.0-nullsafety.1
socketlabs: ^0.1.0-nullsafety.1 copied to clipboard

An API client for the SocketLabs email service, that allows you to send emails using their REST API.

SocketLabs API Dart Client #

Actions Status

A dart implementation of the SocketLabs API client.

Usage #

See the example for usage.

Non-nullable #

I have started working on non-nullable support, and as soon as the dependencies are ported too, I'll enable it.

1
likes
130
pub points
1%
popularity

An API client for the SocketLabs email service, that allows you to send emails using their REST API.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

http, logging, meta

More

Packages that depend on socketlabs