smooth_scroll 0.0.3

discontinued Dart 2 incompatible

A Dart library for smooth scroll effect on a web page.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  smooth_scroll: ^0.0.3

2. Install it

You can install packages from the command line:

with pub:

$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:smooth_scroll/smooth_scroll.dart';
0
likes
0
pub points
0%
popularity

Publisher

tenhobi.dev

A Dart library for smooth scroll effect on a web page.

Repository (GitHub)
View/report issues

More

Packages that depend on smooth_scroll