simple_update 2.0.12
simple_update: ^2.0.12 copied to clipboard

The simplest way to update app(download and install), support all platforms.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add simple_update

With Flutter:

 $ flutter pub add simple_update

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  simple_update: ^2.0.12

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:simple_update/simple_update.dart';
4
likes
100
pub points
31%
popularity

Publisher

avenge.app

The simplest way to update app(download and install), support all platforms.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

http

More

Packages that depend on simple_update