simple_progress_bar 0.0.4
simple_progress_bar: ^0.0.4 copied to clipboard

Curved Progressbar that customize color, font , dialog box and border.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add simple_progress_bar

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  simple_progress_bar: ^0.0.4

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:simple_progress_bar/progress_bar.dart';
11
likes
90
pub points
64%
popularity

Curved Progressbar that customize color, font , dialog box and border.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on simple_progress_bar