simple_calendar_flutter 0.0.1
simple_calendar_flutter: ^0.0.1 copied to clipboard

This is a package to have a simple calendar

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add simple_calendar_flutter

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  simple_calendar_flutter: ^0.0.1

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:simple_calendar_flutter/core/models/simple-header-calendar.model.dart';
import 'package:simple_calendar_flutter/simple_calendar.dart';
0
likes
70
pub points
0%
popularity

This is a package to have a simple calendar

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter, intl

More

Packages that depend on simple_calendar_flutter