simple_animations 1.3.3
simple_animations: ^1.3.3 copied to clipboard

outdated

Create awesome animations. Simplified. Well documented. With many examples.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add simple_animations

With Flutter:

 $ flutter pub add simple_animations

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  simple_animations: ^1.3.3

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:simple_animations/simple_animations.dart';
1151
likes
0
pub points
98%
popularity

Publisher

felix-blaschke.de

Create awesome animations. Simplified. Well documented. With many examples.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on simple_animations