shelf_proxy 0.1.0+7

Dart native js
Flutter Android iOS web

A shelf handler for proxying HTTP requests to another server.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  shelf_proxy: ^0.1.0+7

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:shelf_proxy/shelf_proxy.dart';
11
likes
110
pub points
95%
popularity

A shelf handler for proxying HTTP requests to another server.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploaders

kevmoo@google.com
nweiz@google.com

License

BSD (LICENSE)

Dependencies

http, path, pedantic, shelf

More

Packages that depend on shelf_proxy