shelf_cookie 1.1.1

Dart native
Flutter Android iOS

Cookie parser middleware for the Shelf ecosystem. Reads cookies in request, sets cookies in response.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  shelf_cookie: ^1.1.1

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:shelf_cookie/shelf_cookie.dart';
1
likes
95
pub points
67%
popularity

Cookie parser middleware for the Shelf ecosystem. Reads cookies in request, sets cookies in response.

Repository (GitHub)
View/report issues

Documentation

Documentation
API reference

Uploader

izolate@gmail.com

License

MIT (LICENSE)

Dependencies

shelf

More

Packages that depend on shelf_cookie