shared_storage 0.4.1 copy "shared_storage: ^0.4.1" to clipboard
shared_storage: ^0.4.1 copied to clipboard

Flutter plugin to work with external storage.

example/lib/main.dart

import 'package:flutter/material.dart';
import 'screens/granted_uris/granted_uris_page.dart';

/// TODO: Add examples using [Environment] and [MediaStore] API
void main() => runApp(const Root());

class Root extends StatefulWidget {
  const Root({Key? key}) : super(key: key);

  @override
  _RootState createState() => _RootState();
}

class _RootState extends State<Root> {
  @override
  Widget build(BuildContext context) {
    return const MaterialApp(home: GrantedUrisPage());
  }
}
58
likes
0
pub points
93%
popularity

Publisher

verified publisheralexrintt.io

Flutter plugin to work with external storage.

Repository (GitHub)
View/report issues

Documentation

Documentation

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on shared_storage