sentry_file 7.20.0 copy "sentry_file: ^7.20.0" to clipboard
sentry_file: ^7.20.0 copied to clipboard

An integration which adds support for performance tracing for dart.io.File.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add sentry_file

With Flutter:

 $ flutter pub add sentry_file

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  sentry_file: ^7.20.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:sentry_file/sentry_file.dart';
2
likes
140
pub points
75%
popularity

Publisher

verified publishersentry.io

An integration which adds support for performance tracing for dart.io.File.

Homepage
Repository (GitHub)
View/report issues
Contributing

Documentation

Documentation
API reference

License

MIT (LICENSE)

Dependencies

meta, sentry

More

Packages that depend on sentry_file