sense_container 0.0.2 icon indicating copy to clipboard operation
sense_container: ^0.0.2 copied to clipboard

This is Flutter dart code plugin which might be useful to all flutter developers to make their apps beautiful.

Sence Container #

Sense container package lets you add a beautiful gradient container to your Flutter app.

Installation #

  1. Add the latest version of package to your pubspec.yaml (and rundart pub get):
dependencies:
  sense_container: ^0.0.1
  1. Import the package and use it in your Flutter App.
import 'package:sense_container/sensecontainer.dart';

Example #

There are a number of properties that you can modify:

  • height
  • width
  • title
  • subtitle
  • gradient (color1 and color2)

class FancyScreen extends StatelessWidget {  
  const FancyScreen({Key? key}) : super(key: key);  
  
  @override  
  Widget build(BuildContext context) {  
    return Scaffold(  
      body: Center(  
        child: const SenseContainer(  
          title: 'Hello World',  
          color1: Colors.lightGreenAccent,  
          color2: Colors.lightBlue,  
          subtitle: 'This is a new package',  
        ),  
      ),  
    );  
  }  
}
1
likes
110
pub points
0%
popularity

Publisher

unverified uploader

This is Flutter dart code plugin which might be useful to all flutter developers to make their apps beautiful.

Documentation

API reference

License

Icon for licenses.BSD-3-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on sense_container