selectable_carousel 0.1.1
selectable_carousel: ^0.1.1 copied to clipboard

A selectable carousel for Flutter, with a responsive and customizable layout.

[0.1.1] - [2019/09/04] #

  • Expose the controller to the end user.

[0.1.0] - [2019/09/04] #

  • Add carousal controller.
  • Controller control the selection and moving with animation.

[0.0.2] - [2019/08/31] #

  • README updates.

[0.0.1] - [2019/08/31] #

  • Selectable, single select only.
  • Swipeable.
  • Responsive to different mobile screen sizes.
  • Optional custom control buttons.
  • Optional custom(Text/Icon) items's title.
  • Custom items's body.
  • Custom style.
5
likes
70
pub points
0%
popularity

Publisher

Unknown

A selectable carousel for Flutter, with a responsive and customizable layout.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, rxdart

More

Packages that depend on selectable_carousel