scrollytell 1.0.4

Flutter Android iOS web

A flutter package to implement ScrollyTelling in your flutter app. Using ScrollyTell you can have the background changing dynamically as you scroll.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  scrollytell: ^1.0.4

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:scrollytell/scrollytell.dart';
2
likes
105
pub points
37%
popularity

A flutter package to implement ScrollyTelling in your flutter app. Using ScrollyTell you can have the background changing dynamically as you scroll.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

mdg@iitr.ac.in

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on scrollytell