A new Flutter project.
For help getting started with Flutter, view our online documentation.
Add this to your package's pubspec.yaml file:
dependencies: scrolling_calendar: ^0.2.12
You can install packages from the command line:
$ flutter pub get
Alternatively, your editor might support
flutter pub get.
Check the docs for your editor to learn more.
Now in your Dart code, you can use:
|0.2.12||Jan 9, 2019|
|0.2.11||Jul 21, 2018|
|0.2.10||Jun 29, 2018|
|0.2.9||Jun 28, 2018|
|0.2.8||Jun 28, 2018|
|0.2.6||Jun 28, 2018|
|0.2.5||Jun 25, 2018|
|0.2.4||Jun 25, 2018|
|0.2.1||Jan 9, 2019|
|0.2.0||Jun 25, 2018|
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
We analyzed this package on Jun 20, 2019, and provided a score, details, and suggestions below. Analysis was completed with status completed using:
Detected platforms: Flutter
References Flutter, and has no conflicting libraries.
Support latest dependencies. (-10 points)
The version constraint in
pubspec.yaml does not support the latest published versions for 1 dependency (1 direct:
Homepage URL isn't helpful. (-10 points)
homepage field from
pubspec.yaml: link to a website about the package or use the source repository URL.