screen_brightness_util_android 0.0.1 copy "screen_brightness_util_android: ^0.0.1" to clipboard
screen_brightness_util_android: ^0.0.1 copied to clipboard

PlatformAndroid

Android implementation of the screen_brightness_util plugin.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add screen_brightness_util_android

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  screen_brightness_util_android: ^0.0.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

2
likes
140
pub points
6%
popularity

Publisher

verified publisherzyzdev.dev

Android implementation of the screen_brightness_util plugin.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on screen_brightness_util_android