scratcher 1.4.1
scratcher: ^1.4.1 copied to clipboard

Flutter Android iOS Linux macOS web Windows

Scratch card widget which temporarily hides content from user.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  scratcher: ^1.4.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:scratcher/scratcher.dart';
123
likes
110
pub points
88%
popularity

Publisher

rykowski.dev

Scratch card widget which temporarily hides content from user.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on scratcher