satisfied_version 0.4.1 copy "satisfied_version: ^0.4.1" to clipboard
satisfied_version: ^0.4.1 copied to clipboard

Compare and check whether the version is satisfied with provided version (or build number) in String, List, or Map.

Stable versions of satisfied_version

VersionMin Dart SDKUploadedDocumentationArchive
0.4.1Null safety3.09 months agoGo to the documentation of satisfied_version 0.4.1Download satisfied_version 0.4.1 archive
0.4.0Null safety3.09 months agoGo to the documentation of satisfied_version 0.4.0Download satisfied_version 0.4.0 archive
0.3.0Null safety3.010 months agoDownload satisfied_version 0.3.0 archive
0.2.0Null safety2.1812 months agoDownload satisfied_version 0.2.0 archive
0.1.0+2Null safety2.1715 months agoDownload satisfied_version 0.1.0+2 archive
0.1.0+1Null safety2.1720 months agoDownload satisfied_version 0.1.0+1 archive
0.1.0Null safety2.1721 months agoDownload satisfied_version 0.1.0 archive
0.0.2Null safety2.1721 months agoDownload satisfied_version 0.0.2 archive
0.0.1+3Null safety2.1721 months agoDownload satisfied_version 0.0.1+3 archive
0.0.1+2Null safety2.1722 months agoDownload satisfied_version 0.0.1+2 archive
0.0.1+1Null safety2.1722 months agoDownload satisfied_version 0.0.1+1 archive
0.0.1Null safety2.1822 months agoDownload satisfied_version 0.0.1 archive
3
likes
160
pub points
73%
popularity

Publisher

verified publisherlamnhan.dev

Compare and check whether the version is satisfied with provided version (or build number) in String, List, or Map.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

More

Packages that depend on satisfied_version