sa_liquid 1.1.0
sa_liquid: ^1.1.0 copied to clipboard

discontinued

Liquid (part of Simple Animations Framework) provides beautiful visual animations that increases the visual quality of your Flutter application.

The latest prerelease was 2.0.0-nullsafety.0 on Nov 21, 2020.

Stable versions of sa_liquid

Version Min Dart SDK Uploaded Documentation Archive
1.1.0 2.7 Dec 1, 2020 Go to the documentation of sa_liquid 1.1.0 Download sa_liquid 1.1.0 archive
1.0.2 2.7 Nov 21, 2020 Go to the documentation of sa_liquid 1.0.2 Download sa_liquid 1.0.2 archive
1.0.1 2.7 Nov 21, 2020 Go to the documentation of sa_liquid 1.0.1 Download sa_liquid 1.0.1 archive
1.0.0 2.7 Nov 18, 2020 Go to the documentation of sa_liquid 1.0.0 Download sa_liquid 1.0.0 archive

Prerelease versions of sa_liquid

Version Min Dart SDK Uploaded Documentation Archive
2.0.0-nullsafety.0 2.12 (dev) Nov 21, 2020 Go to the documentation of sa_liquid 2.0.0-nullsafety.0 Download sa_liquid 2.0.0-nullsafety.0 archive
0.0.1-beta.6 2.7 Nov 18, 2020 Go to the documentation of sa_liquid 0.0.1-beta.6 Download sa_liquid 0.0.1-beta.6 archive
0.0.1-beta.5 2.7 Nov 18, 2020 Go to the documentation of sa_liquid 0.0.1-beta.5 Download sa_liquid 0.0.1-beta.5 archive
0.0.1-beta.4 2.7 Nov 18, 2020 Go to the documentation of sa_liquid 0.0.1-beta.4 Download sa_liquid 0.0.1-beta.4 archive
0.0.1-beta.3 2.7 Nov 18, 2020 Go to the documentation of sa_liquid 0.0.1-beta.3 Download sa_liquid 0.0.1-beta.3 archive
0.0.1-beta.2 2.7 Nov 18, 2020 Go to the documentation of sa_liquid 0.0.1-beta.2 Download sa_liquid 0.0.1-beta.2 archive
0.0.1-beta.1 2.7 Nov 17, 2020 Go to the documentation of sa_liquid 0.0.1-beta.1 Download sa_liquid 0.0.1-beta.1 archive
9
likes
0
pub points
44%
popularity

Suggested replacement

simple_animations

Publisher

felix-blaschke.de

Liquid (part of Simple Animations Framework) provides beautiful visual animations that increases the visual quality of your Flutter application.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

Dependencies

flutter

More

Packages that depend on sa_liquid