rx_widgets 4.0.1
rx_widgets: ^4.0.1 copied to clipboard

A package with stream based Flutter Widgets that facilitate an reactive programming style.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add rx_widgets

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  rx_widgets: ^4.0.1

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:rx_widgets/rx_widgets.dart';
15
likes
120
pub points
80%
popularity

A package with stream based Flutter Widgets that facilitate an reactive programming style.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter, rx_command

More

Packages that depend on rx_widgets