rx_command 6.0.0
rx_command: ^6.0.0 copied to clipboard

Reactive event handler wrapper class inspired by ReactiveUI.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add rx_command

With Flutter:

 $ flutter pub add rx_command

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  rx_command: ^6.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:rx_command/rx_command.dart';
41
likes
105
pub points
85%
popularity

Publisher

fluttercommunity.dev

Reactive event handler wrapper class inspired by ReactiveUI.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

quiver, rxdart

More

Packages that depend on rx_command