ruki_nav_bar 0.0.11-dev copy "ruki_nav_bar: ^0.0.11-dev" to clipboard
ruki_nav_bar: ^0.0.11-dev copied to clipboard

A Responsive navigation bar for web applications. This Pakage dynamically changes from a navbar to a side drawer depending on the dimensions of the screen.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add ruki_nav_bar

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  ruki_nav_bar: ^0.0.11-dev

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:ruki_nav_bar/ruki_nav_bar.dart';
6
likes
80
pub points
36%
popularity

Publisher

unverified uploader

A Responsive navigation bar for web applications. This Pakage dynamically changes from a navbar to a side drawer depending on the dimensions of the screen.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

auto_size_text, flutter

More

Packages that depend on ruki_nav_bar