rst_bootstrap 4.3.1

Bootstrap 4.3.1 SCSS #

This is the latest version of Bootstrap CSS Framework. The goal is to keep this SCSS package with the latest release of Bootstrap CSS framework.

upgrade bootstrap from 4.2.1 to 4.3.1 #

example/main.dart

import "dart:html";

main() {

}

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  rst_bootstrap: ^4.3.1

2. Install it

You can install packages from the command line:

with pub:


$ pub get

with Flutter:


$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

Popularity:
Describes how popular the package is relative to other packages. [more]
1
Health:
Code health derived from static analysis. [more]
100
Maintenance:
Reflects how tidy and up-to-date the package is. [more]
93
Overall:
Weighted score of the above. [more]
49
Learn more about scoring.

We analyzed this package on Jul 18, 2019, and provided a score, details, and suggestions below. Analysis was completed with status completed using:

  • Dart: 2.4.0
  • pana: 0.12.19

Platforms

Detected platforms: Flutter, web, other

No libraries.

Maintenance suggestions

The package description is too short. (-7 points)

Add more detail to the description field of pubspec.yaml. Use 60 to 180 characters to describe the package, what it does, and its target use case.

Dependencies

Package Constraint Resolved Available
Direct dependencies
Dart SDK >=2.0.0 < 3.0.0
Dev dependencies
build_runner ^1.2.8
build_web_compilers ^1.1.0
sass_builder ^2.1.2

Admin