romanice 2.0.0
romanice: ^2.0.0 copied to clipboard

A Dart library for converting to/from Roman numerals, e.g., 3888 ↔ MMMDCCCLXXXVIII

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add romanice

With Flutter:

 $ flutter pub add romanice

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  romanice: ^2.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:romanice/romanice.dart';
1
likes
130
pub points
26%
popularity

Publisher

dkinom.dev

A Dart library for converting to/from Roman numerals, e.g., 3888 ↔ MMMDCCCLXXXVIII

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

invertible

More

Packages that depend on romanice