ripple_navigation 1.0.5 icon indicating copy to clipboard operation
ripple_navigation: ^1.0.5 copied to clipboard

Navigate with ripple animation effect

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add ripple_navigation

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  ripple_navigation: ^1.0.5

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:ripple_navigation/ripple_navigation.dart';
20
likes
90
pub points
57%
popularity

Publisher

verified publisher icononatcipli.com

Navigate with ripple animation effect

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on ripple_navigation