ripple_animation 0.0.1+2 icon indicating copy to clipboard operation
ripple_animation: ^0.0.1+2 copied to clipboard

Simple and highly customizable ripple animation for any flutter app!

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add ripple_animation

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  ripple_animation: ^0.0.1+2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:ripple_animation/ripple_animation.dart';
19
likes
100
pub points
86%
popularity

Publisher

unverified uploader

Simple and highly customizable ripple animation for any flutter app!

Homepage

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on ripple_animation