rick_and_morty_api 0.1.2 icon indicating copy to clipboard operation
rick_and_morty_api: ^0.1.2 copied to clipboard

Dart wrapper for The Rick and Morty API

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add rick_and_morty_api

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  rick_and_morty_api: ^0.1.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:rick_and_morty_api/rick_and_morty_api.dart';
2
likes
100
pub points
23%
popularity

Publisher

verified publisher iconyashgarg.dev

Dart wrapper for The Rick and Morty API

Repository (GitHub)

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

dio, flutter, lints

More

Packages that depend on rick_and_morty_api