riak_dart 0.4.0

Dart native
Flutter Android iOS

An unofficial Riak client for dart based on Riaks ProtoBuf API.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  riak_dart: ^0.4.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:riak_dart/riak_dart.dart';
0
likes
80
pub points
0%
popularity

An unofficial Riak client for dart based on Riaks ProtoBuf API.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

prokopwieler.hardundsoftware@gmail.com

License

BSD (LICENSE)

Dependencies

meta, pedantic, protobuf

More

Packages that depend on riak_dart