responsive_x 0.1.1
responsive_x: ^0.1.1 copied to clipboard

A simple Flutter package to handle responsiveness using extensions

[0.1.1] - August 4 2020 #

  • initial major release
  • Minor fixes

[0.0.9] - August 4 2020 #

  • Documentation comments improved

[0.0.8] - August 4 2020 #

  • Example provided

[0.0.6] - August 4 2020 #

  • Documentation improved
  • Extensions moved to num

[0.0.5] - August 3, 2020 #

  • Documentation is provided

[0.0.4] - August 3, 2020 #

  • initial release to public
11
likes
110
pub points
71%
popularity

A simple Flutter package to handle responsiveness using extensions

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

kanan.yusub@gmail.com

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on responsive_x