responsive_layout 0.0.1
responsive_layout: ^0.0.1 copied to clipboard

Flutter Android iOS web

A set of widgets that assists in building a UI responsively for multiple screen sizes.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  responsive_layout: ^0.0.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:responsive_layout/responsive_layout.dart';
1
likes
90
pub points
41%
popularity

Publisher

barnstorm.dev

A set of widgets that assists in building a UI responsively for multiple screen sizes.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on responsive_layout