req 1.0.3 copy "req: ^1.0.3" to clipboard
req: ^1.0.3 copied to clipboard

http get or post with timeout ( default 60 seconds )

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add req

With Flutter:

 $ flutter pub add req

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  req: ^1.0.3

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:req/init.dart';
1
likes
120
pub points
16%
popularity

Publisher

verified publisherrmw.link

http get or post with timeout ( default 60 seconds )

Repository (GitHub)
View/report issues

Documentation

API reference

License

MPL-2.0 (LICENSE)

More

Packages that depend on req