replay_bloc 0.0.1-dev.3

Dart native js
Flutter Android iOS web

An extension to the bloc state management library which adds support for undo and redo.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  replay_bloc: ^0.0.1-dev.3

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:replay_bloc/replay_bloc.dart';
18
likes
110
pub points
70%
popularity

Publisher

bloclibrary.dev

An extension to the bloc state management library which adds support for undo and redo.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

bloc

More

Packages that depend on replay_bloc