reorderables 0.6.0 copy "reorderables: ^0.6.0" to clipboard
reorderables: ^0.6.0 copied to clipboard

Reorderable table, row, column, wrap, sliver list that allow drag and drop of their children.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add reorderables

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  reorderables: ^0.6.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:reorderables/reorderables.dart';
925
likes
150
pub points
98%
popularity

Publisher

unverified uploader

Reorderable table, row, column, wrap, sliver list that allow drag and drop of their children.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (license)

Dependencies

flutter

More

Packages that depend on reorderables