regex_toolkit 1.0.0
regex_toolkit: ^1.0.0 copied to clipboard

A human friendly collection of commonly used regular expressions

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add regex_toolkit

With Flutter:

 $ flutter pub pub add regex_toolkit

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  regex_toolkit: ^1.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:regex_toolkit/regex_toolkit.dart';
4
likes
110
pub points
57%
popularity

A human friendly collection of commonly used regular expressions

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

sahilbondre@gmail.com

License

MIT (LICENSE)

More

Packages that depend on regex_toolkit