redux_logging 0.4.0

Dart native js
Flutter Android iOS web

Redux.dart Middleware that prints the latest action & state

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  redux_logging: ^0.4.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:redux_logging/redux_logging.dart';
11
likes
80
pub points
94%
popularity

Redux.dart Middleware that prints the latest action & state

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

brian@brianegan.com

License

MIT (LICENSE)

Dependencies

logging, redux

More

Packages that depend on redux_logging