redux_epics 0.14.0

Dart native js
Flutter Android iOS web

A redux.dart Middleware that helps you perform side effects using Streams

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  redux_epics: ^0.14.0

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:redux_epics/redux_epics.dart';
8
likes
110
pub points
89%
popularity

A redux.dart Middleware that helps you perform side effects using Streams

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

brian@brianegan.com

License

MIT (LICENSE)

Dependencies

redux, rxdart

More

Packages that depend on redux_epics